CRAN Package Check Results for Package exp2flux

Last updated on 2021-09-27 06:48:22 CEST.

Flavor Version Tinstall Tcheck Ttotal Status Flags
r-devel-linux-x86_64-debian-clang 0.1 25.20 215.66 240.86 NOTE
r-devel-linux-x86_64-debian-gcc 0.1 21.42 159.53 180.95 NOTE
r-devel-linux-x86_64-fedora-clang 0.1 294.96 NOTE
r-devel-linux-x86_64-fedora-gcc 0.1 278.87 NOTE
r-devel-windows-x86_64 0.1 26.00 174.00 200.00 NOTE
r-devel-windows-x86_64-gcc10-UCRT 0.1 NOTE
r-patched-linux-x86_64 0.1 24.46 206.90 231.36 NOTE
r-patched-solaris-x86 0.1 419.30 NOTE
r-release-linux-x86_64 0.1 23.45 202.39 225.84 NOTE
r-release-macos-arm64 0.1 ERROR
r-release-macos-x86_64 0.1 ERROR
r-release-windows-ix86+x86_64 0.1 56.00 169.00 225.00 NOTE
r-oldrel-macos-x86_64 0.1 ERROR
r-oldrel-windows-ix86+x86_64 0.1 41.00 162.00 203.00 OK

Check Details

Version: 0.1
Check: LazyData
Result: NOTE
     'LazyData' is specified without a 'data' directory
Flavors: r-devel-linux-x86_64-debian-clang, r-devel-linux-x86_64-debian-gcc, r-devel-linux-x86_64-fedora-clang, r-devel-linux-x86_64-fedora-gcc, r-devel-windows-x86_64, r-devel-windows-x86_64-gcc10-UCRT, r-patched-linux-x86_64, r-patched-solaris-x86, r-release-linux-x86_64, r-release-windows-ix86+x86_64

Version: 0.1
Check: package dependencies
Result: ERROR
    Package required but not available: ‘gage’
    
    See section ‘The DESCRIPTION file’ in the ‘Writing R Extensions’
    manual.
Flavors: r-release-macos-arm64, r-release-macos-x86_64, r-oldrel-macos-x86_64